Page 2 of 3

Posted: Wed Jun 06, 2007 9:18 am
by Adz.M
Right, I've followed what has mentioned and recorded the moment on a Speccy Emu called EmuZWin.

http://www.yolkfolk.com/community/TIDGlitch.zip

The zip is 4 Megs and the AVI inside is 77 megs!

Posted: Wed Jun 06, 2007 9:35 am
by gerbilByte
I can't look at that as I work in a secure environment and there is no way I'll be able to download a file of that size (4MB).
I'm assuming it has worked however (hopefully)? :v2_dizzy_happy:

Posted: Wed Jun 06, 2007 10:17 am
by Zurc
Haha awesome. Yup it worked.

Posted: Wed Jun 06, 2007 10:34 am
by ingolemo
I'm only getting audio from that avi, but I was able to reproduce the bug.

Was good!

File Uploads

Posted: Wed Jun 06, 2007 2:45 pm
by pteal79
gerbilByte wrote:OH MY GOD!!! I CAN'T UPLOAD FILES! Somebody speak to Admin!!! :O

Anyway, when I can upload this zip file I will continue.

Admin - Sort out my account please! I't saying I've updated my maximum 10 files or somthing.
Cheers.

Sorry for the wait people - I promise to do this once I can set this file uploaded! :v2_dizzy_frown:
We've disabled file uploads for all users, this is because vbulletin saves then to the sql database which causes us problems when backing up and restoring the database.

If you want to upload something you can either send it to an admin via email or upload it to a file sharing site like rapidshare.com or simlar.

Posted: Wed Jun 06, 2007 5:18 pm
by Colin
I just tried it with the Amstrad version and it works on the too!

Posted: Wed Jun 06, 2007 6:24 pm
by pteal79
Colin wrote:I just tried it with the Amstrad version and it works on the too!
Normally anything that works on the spectrum version will work on the speccy versions aswell, this is because all the speccy dizzy games were made on the amstrad and 'ported' over with a special contraption the oliver twins had made. :v2_dizzy_happy:

Posted: Wed Jun 06, 2007 6:26 pm
by AndyC
I've just had a go with the Commodore 64 version (via the Win 64 emulator). That works as well.

Posted: Fri Jun 15, 2007 5:25 am
by Zurc
A tad late, but if anyone can't download the file I've uploaded a video of me recreating this on Youtube....

http://www.youtube.com/watch?v=GlWU3hnsOvs

Posted: Mon Sep 03, 2007 9:32 am
by Mataeus
This works on the C64 version too, yes. I recently mapped out this game in excel and found the same thing to be true whilst exploring, but you don't need the snorkel or anything. You just fall through about three screen of blackness and then on to island with the 'solid' snorkel and the 'solid' scroll. It's surprisingly easy to get there considering you have to reach the position in the screen shot to pick up the 'extinct species' plant and retrieve the coin behind it to go towards escaping the island. The little 'loop' glitch is still present, too.