Page 1 of 1

Games not recognising Enter button?

Posted: Sun Dec 11, 2011 6:54 pm
by typeforty
Spurred on by the new Yolkfolk build, I thought I'd download a few of the fan games on the site... But I'm finding that DizzyAGE for some reason isn't recognising the Enter button on my keyboard! It's a bit frustrating, as obviously it means I can't play any of the games... Has anyone had this problem before/does anyone know why this might be?


Posted: Sun Dec 11, 2011 7:07 pm
by delta
How bizarre! I've never had that issue at all, so will need some more info. Which games are you trying, what operating system are you using, what are your computer specs, etc etc?

EDIT:: I assume that the enter key works in other programs? Also, which enter key are you trying, the one under 'backspace' or the one on the numerical pad?

Posted: Mon Dec 12, 2011 11:55 am
by typeforty
I've tried both enter keys (Which do work fine otherwise!), and I've tried playing Knightmare Dizzy and the Fantasy World/Magicland remakes... I'm using Windows Vista (Though please don't hold that against me!) on an Acer 6930g laptop!

Any help would be greatly appreciated, as it's most vexing... both Q and Esc to pull up the menu work just fine - I just can't select anything from said menu!

Posted: Mon Dec 12, 2011 4:39 pm
by Adz.M
I don't really understand why you've got this problem, I'm also a Vista user on an Acer laptop, played all the DizzyAGE games and never had a problem with the enter key. :v2_dizzy_confused2:

Posted: Mon Dec 12, 2011 6:39 pm
by typeforty
I found what the problem was! Turns out having Num Lock on was stopping the Enter key from working in DizzyAge... No idea why this might be, but maybe one to note if it can be replicated on other systems..?

Posted: Mon Dec 12, 2011 7:15 pm
by delta
Odd. On a normal keyboard the numerical pad Enter doesn't work at all. I don't think it ever has for Dizzy. The normal Enter works whether Num Lock is on or off.

Must just be a quirk of your laptop.