Page 1 of 1

strange bug in the game.

Posted: Thu Apr 19, 2012 11:11 pm
by Kevin Grant
i remember when i played this game years and years ago i found a rather unusual bug in the game. i only managed to do this once tho. i tried and tried but could not do it ever again. its at the part where the crocodile is snapping his jaws open and shut. i managed to somehow jump from the crocs mouth to the very edge where the water and rocks meet each other and found my self passing through that into the well that is like upside down land. only that it wasnt upside down when i got in that way. everything was the right way up. as i said i tried and tried and tried to do it again. but never ever suceeded in doing it again. has this ever happened to anyone else?

Posted: Fri Apr 20, 2012 8:41 pm
by Adz.M
Which version was this on? I never thought of trying that.

Posted: Sat Apr 21, 2012 8:10 am
by Bag of Magic Food
I've read about this glitch before.

Posted: Sun May 13, 2012 7:15 pm
by Lorfarius
Just had a go this afternoon but didn't work for me on the Speccy version.